Télécharger

Téléchargements utiles pour les jeux du site: ici

Chercher Un Jeu

Suivre


Suivez les dernières publications

 

Pour faire un lien vers Lambda :
 

 

 

Le site vous plait? Vous voulez me remercier? Cliquez ici pour voir ma wish-list :)
 

 

2 janvier 2005 7 02 /01 /janvier /2005 00:00

Pour jouer à la plupart des jeux en flash présentés sur ce site, il faut que votre navigateur internet (internet explorer ou firefox) soit mis à jour avec les plugins nécessaires. Les deux plus répandus et utilisés sont : Adobe Flash Player et Adobe Shockwave Player. Ils sont tous les deux disponibles gratuitement et téléchargeables en cliquant sur les boutons ci-dessous. N'hésitez pas à les mettre régulièrement à jour pour pouvoir profiter de l'ensemble des jeux du site.

Partager cet article

Publié par Lambda - dans Utile
commenter cet article

commentaires

Sofia 08/01/2007

votre blog est assez complet! je vous felicite pour toutes vos recherches!
tout ets bien structure j ai bien des choses à apprendre encor e!
bonne continuation
 

Eliane 26/01/2009

Bonjour, j'ai un problème technique. Comme flash player me fiche la zone dans internet explorer, j'ai essayé Shocwave et Java. Mais ni l'un ni l'autre ne me permettent de jouer. A chaque fois j'ai un bandeau qui s'affiche me demandant d'activer Flash Player (Adobe) Pour éviter d'avoir la zone dans internet, il faudrait que je baisse mon niveau de protection, ce que je me refuse à faire étant donné les risques de piratage. As-tu une solution ? Merci de me répondre, sinon je ne pourrai plus jouer sur ton site. A +